Acad versions?

Jan 18, 2011 at 3:00 AM

Hi, what versions of AutoCAD does this plugin support?

I have ACAD MEP 2011 installed on my PC, but I have a copy of ACAD MEP 2010 aswell if it is supported?

also the PC runs windows 7 64bit

Coordinator
Jan 18, 2011 at 8:43 PM

Unfortunately I can't reply definitely on your question. I can just say that we developed and tested the plugin only with AutoCAD 2009 x32. Actually plugin will be integrated to any AutoCAD version, but for now as I know it will not work properly with x64 AutoCAD version. I'm going to modify plugin to be multi platform in the nearest future, but if you want x64 support sooner don't hesitate to contact me.

Jan 18, 2011 at 8:48 PM

Thats no problem at all.

I will jump on another machine still running 32bit and 2009 autocad

Aug 5, 2011 at 6:43 AM

Hi, Walash.

I was wondering if you could keep me informed when you start supporting x64-systems. I'm a fire safety engineering student with an x64 Autocad 2012 version on Windows 7; and I'd love to use your add-in!

Thanks a lot!

Aug 5, 2011 at 6:44 AM

Oh, the problem right now is that the plugin is just telling me that I don't have a supported version of Autocad... It doesn't let me install it.

Coordinator
Aug 5, 2011 at 8:03 AM

Sorry for that. I still experience problems with project sponsor search. So, it is difficult to predict when the plugin will start support new AutoCAD versions.

Aug 5, 2011 at 1:20 PM

Ah, too bad. I hope you find sponsors soon! If only I had a few millions to spare... ;-)

Coordinator
Aug 5, 2011 at 9:03 PM

You can spread the knowledge about the plugin between you mates and acquaintances, may be it will help the project.